Global search performance degradation
Incident Report for Ovation
Resolved
The performance issue with Global Search has been resolved
Posted Jan 17, 2023 - 20:18 EST
Monitoring
We have applied a fix to our Global Search that should alleviate much of the performance issues and will continue to monitor.
Posted Jan 17, 2023 - 17:08 EST
Identified
We are currently investigating a performance issue that has been identified with Global Search. Search results are taking much longer to return than normal. We are working on identifying and applying a fix and will provide updates as we have them.
Posted Jan 17, 2023 - 16:27 EST
Investigating
We are currently investigating a performance issue that has been identified with Global Search. Search results are taking much longer to return than normal. We are working on identifying and applying a fix and will provide updates as we have them.
Posted Jan 17, 2023 - 16:27 EST
This incident affected: Lab (lab.ovation.io).