Fax outage
Incident Report for Ovation
Resolved
Our fax vendor says they have been seeing outbound fax queues working as expected. We've re-submitted any failed faxes that may have been impacted by this issue and will continue to monitor our system. Thank you for your patience.
Posted Jul 28, 2023 - 16:58 EDT
Monitoring
Our fax service vendor reports that the issue is resolved and that the backlog of unsent faxes is now being processed.
Posted Jul 27, 2023 - 11:01 EDT
Update
Our vendor responsible for fax delivery has reported an outage: faxes are not currently being delivered. They are treating this as a critical issue and we will communicate more information from them when we have it. Faxes will be automatically sent once their issue is resolved.
Posted Jul 26, 2023 - 10:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 26, 2023 - 10:25 EDT
Update
Our vendor responsible for fax delivery has reported an outage: faxes are not currently being delivered. They are treating this as a critical issue and we will communicate more information from them when we have it. Faxes will be automatically sent once their issue is resolved.
Posted Jul 26, 2023 - 10:24 EDT
Identified
Our vendor responsible for fax delivery has reported an outage: faxes are not currently being delivered. They are treating this as a critical issue and we will communicate more information from them when we have it. Faxes will be automatically sent once their issue is resolved.
Posted Jul 26, 2023 - 10:21 EDT
This incident affected: Lab (lab.ovation.io).