Background Service Disruption
Incident Report for Ovation
Resolved
The incident affecting AWS has been resolved.
Posted Jun 14, 2023 - 00:18 EDT
Monitoring
AWS has resolved the issue and we will continue to monitor for a short period to ensure operations are completing successfully.
Posted Jun 13, 2023 - 18:57 EDT
Investigating
One of Ovation's supporting services provided by AWS is currently experiencing an outage that may prevent certain operations from completing successfully, which may include generating/delivering patient reports and processing workflow steps. The issue is known and we are actively following. We will provide status updates as they become available.
Posted Jun 13, 2023 - 16:25 EDT
Update
One of Ovation's supporting services provided by AWS is currently experiencing an outage that may prevent certain operations from completing successfully, which may include generating/delivering patient reports and processing workflow steps. The issue is known and we are actively following. We will provide status updates as they become available.
Posted Jun 13, 2023 - 16:24 EDT
Identified
One of Ovation's supporting services provided by AWS is currently experiencing an outage that may prevent certain operations from completing successfully, which may include generating/delivering patient reports and processing workflow steps. The issue is known and we are actively following. We will provide status updates as they become available.
Posted Jun 13, 2023 - 16:16 EDT
This incident affected: Lab (lab.ovation.io).