Delayed WebMerge report processing
Incident Report for Ovation
Resolved
We have initiated communication with impacted WebMerge-enabled customers individually, and will be following up directly with them as Formstack continues to work this issue.
Posted Feb 16, 2022 - 18:09 EST
Update
Formstack (our WebMerge vendor) is still experiencing high document queue delays, as of 2/16 10:33am EST. We'll continue to monitor the status and update with any new information we receive. We apologize for the inconvenience.
Posted Feb 16, 2022 - 12:09 EST
Investigating
Customers utilizing report configurations which rely on WebMerge to generate patient reports may notice longer delays in report processing, due to an issue with the vendor's system. We will update with new information as we have it.
Posted Feb 15, 2022 - 23:34 EST
This incident affected: Lab (lab.ovation.io).