AWS Service Degradation
Incident Report for Ovation
Resolved
Remaining issues with AWS are related to services that Ovation does not depend on. Therefore, this issue has been resolved.
Posted Dec 22, 2021 - 20:36 EST
Monitoring
AWS is still reporting some small amount of service degradation and we are continuing to monitor our systems. We will post updates as necessary.
Posted Dec 22, 2021 - 16:21 EST
Investigating
Our hosting service AWS is experiencing a service degradation which may impact the processing of workflows. We will post updates as the situation changes.
Posted Dec 22, 2021 - 09:14 EST
This incident affected: Lab (lab.ovation.io).