Delayed fax delivery
Incident Report for Ovation
Resolved
We are no longer seeing signs of delayed faxes with our vendor. They are still monitoring their systems for stability. We are resolving the incident and will post another update if fax delivery becomes affected again.
Posted Aug 31, 2023 - 12:31 EDT
Monitoring
Our fax vendor has completed maintenance and we are seeing faxes making their way through the queue. They are monitoring performance overnight.
Posted Aug 30, 2023 - 20:34 EDT
Identified
Our fax vendor will be performing emergency system maintenance from 8/30 @ 8pm EDT to 8/31 @ 1am EDT in an effort to address the issues with delayed faxes. We appreciate your patience and will continue to provide updates as we have them.
Posted Aug 30, 2023 - 18:36 EDT
Investigating
Faxes are once again being delayed, our vendor is investigating. We will continue to post updates as we have them. Thank you for your patience.
Posted Aug 30, 2023 - 13:35 EDT
Monitoring
Faxes are being sent in a timely manner now and all but a few of the backlogged ones have been sent. Our vendor is monitoring and waiting for the last of the backlog to be sent successfully.
Posted Aug 30, 2023 - 11:10 EDT
Investigating
Our fax vendor has informed us that the recent issues with delayed fax delivery are recurring. They are aggressively working the issue and we will provide an update when we have it.
Posted Aug 29, 2023 - 17:37 EDT
This incident affected: Lab (lab.ovation.io).