Intermittent delayed workflow processing
Incident Report for Ovation
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 11:46 EST
Monitoring
Operations have returned to normal after having identifying and addressed the issue but we are still monitoring.
Posted Jan 19, 2022 - 00:51 EST
Investigating
Many workflows are slow to proceed to the next step, which sometimes include generating patient result reports. And several analytics report will not reflect the most recent data. The production support team has traced this to a backup in the background processing system and is now working to both mitigate it and address the cause.
Posted Jan 18, 2022 - 17:01 EST
This incident affected: Lab (lab.ovation.io).