Delayed Fax Status Updates
Incident Report for Ovation
Resolved
The fax status incident has been resolved.
Posted Sep 18, 2023 - 14:20 EDT
Monitoring
Our fax vendor has implemented a fix for the delayed fax status updates and are monitoring the behavior of their system.
Posted Sep 18, 2023 - 13:17 EDT
Investigating
Our fax vendor is investigating an issue that is affecting the status updates for outbound faxes. It is unclear at this time if it is affecting the actual delivery or just the status of outbound faxes. We will provide updates as we have them.
Posted Sep 18, 2023 - 12:32 EDT
This incident affected: Lab (lab.ovation.io).