Auth0 Service Degredation
Incident Report for Ovation
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 15:31 EST
Monitoring
Auth0 has identified and resolved the underlying issue. We will continue to monitor and post any further updates as necessary.
Posted Dec 15, 2021 - 12:41 EST
Investigating
Our authentication service, Auth0, is experiencing some service degradation/slow response times that may impact the ability to log-in and/or sign reports. The issue is currently being investigated.
We will post updates as the situation changes.
Posted Dec 15, 2021 - 10:45 EST
This incident affected: Lab (lab.ovation.io).