Service unavailable
Incident Report for Ovation
Resolved
We are continuing to investigate the root cause.
Posted Jan 05, 2022 - 15:44 EST
Monitoring
The service is now operational, but we are monitoring for any residual effects and researching root cause. Still with highest priority.
Posted Jan 05, 2022 - 11:59 EST
Update
We are continuing to investigate this issue.
Posted Jan 05, 2022 - 11:42 EST
Investigating
The Ovation LIMS is currently unavailable. The product support team is investigating with highest urgency.
Posted Jan 05, 2022 - 11:32 EST
This incident affected: Lab (lab.ovation.io).