Intermittent performance issues in production
Incident Report for Ovation
Resolved
Performance has stabilized but we are still working on root causes and implementing mitigations proactively.
Posted Jan 07, 2022 - 14:42 EST
Investigating
We are continuing to experience intermittently slow response, which are occasionally extreme. Our production support team is continuing to work to mitigate and find root causes. This does not apply to sandbox.
Posted Jan 06, 2022 - 13:28 EST
This incident affected: Lab (lab.ovation.io).