DNS issue

Incident Report for Ovation

Resolved

The outage with our DNS provider seems to have been resolved. We will continue to monitor our services.
Posted Feb 10, 2026 - 14:41 EST

Update

The outage with our DNS provider seems to have been resolved. We will continue to monitor our services.
Posted Feb 10, 2026 - 14:40 EST

Update

The outage with our DNS provider seems to have been resolved. We will continue to monitor our services.
Posted Feb 10, 2026 - 14:40 EST

Update

Our DNS provider is currently implementing a fix and will provide updates as they have them.
Posted Feb 10, 2026 - 14:17 EST

Investigating

Our DNS provider is experiencing some instability and is currently investigating. Some impacted users may not be able to access the system. We will provide more information as it becomes available.
Posted Feb 10, 2026 - 12:11 EST
This incident affected: Lab (lab.ovation.io).