Outbound fax delays
Incident Report for Ovation
Resolved
Our vendor has resolved the issue with fax delays. Thank you for your patience.
Posted Oct 25, 2023 - 14:14 EDT
Monitoring
A fix has been implemented for the issue with fax delays and the vendor is monitoring the results.
Posted Oct 25, 2023 - 11:23 EDT
Identified
The fax delay issue has been identified and a fix is being implemented. More updates to follow.
Posted Oct 24, 2023 - 19:17 EDT
Investigating
Our fax vendor is investigating an issue that is causing some outbound faxes to transmit slower than usual. We will provide updates as we have them.
Posted Oct 24, 2023 - 16:03 EDT
This incident affected: Lab (lab.ovation.io).