Degraded fax performance
Incident Report for Ovation
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 11:10 EDT
Identified
The issue causing faxes to become stuck in "transmitting" has been identified and a fix is being worked. We are told that faxes will begin to process as-queued once the fix is live. More updates to follow.
Posted Aug 28, 2023 - 18:39 EDT
Investigating
Our fax vendor is investigating an issue causing outbound faxes to become stuck in "transmitting". We will update when we have more information.
Posted Aug 28, 2023 - 14:35 EDT
This incident affected: Lab (lab.ovation.io).