Auth0 service degradation
Incident Report for Ovation
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 16:13 EST
Investigating
Our authentication service, Auth0, is experiencing some service degradation/slow response times that may impact the ability to log-in and/or sign reports. The issue is currently being investigated.

We will post updates as the situation changes.
Posted Dec 16, 2021 - 15:38 EST
This incident affected: Lab (lab.ovation.io).