Fax service disruption
Incident Report for Ovation
Resolved
The problem has been resolved with our 3rd party fax service. All faxes from the start of the incident have been sent. We will continue monitoring this service.
Posted Aug 14, 2022 - 19:26 EDT
Update
The majority of faxes that were stuck since 8/11 have now been sent. We are aware that some customers may still have unsent faxes from today (8/12). Our fax provider has identified the issue and is working on a fix.
Posted Aug 12, 2022 - 16:35 EDT
Update
Our fax provider is working on a fix for the problem. We will update as necessary.
Posted Aug 11, 2022 - 21:02 EDT
Identified
We are aware of an issue with our 3rd-party fax service that is affecting outbound faxes. Ovation will work to make sure that any unsent faxes during this time will be sent once the service has been restored.
Posted Aug 11, 2022 - 21:00 EDT
This incident affected: Lab (lab.ovation.io).