Fax service disruption
Incident Report for Ovation
Resolved
All outstanding faxes have been processed and this issue has been resolved.
Posted Dec 19, 2021 - 17:08 EST
Monitoring
MFax has resolved the issue on their end and faxes are continuing to transmit. We will be monitoring our system to ensure fax status is properly updated as documents are sent out. There may be more errors such as "fax number busy" encountered as there may be multiple outgoing faxes to the same number. In such cases, the fax can be re-sent from the Fax History page.
Posted Dec 19, 2021 - 13:37 EST
Investigating
We are aware that Ovation is currently not sending faxes, which is impacting report delivery for some customers, and are actively investigating the issue. Updates will be provided as necessary.
Posted Dec 19, 2021 - 11:56 EST
This incident affected: Lab (lab.ovation.io).